博时精选股票浅析变色与变形KDJ指标在股市怎样应用(附源码)

要点导读:博时精选股票浅析变色与变形KDJ指标在股市怎样应用(附源码)

博时精选股票浅析变色与变形KDJ指标在股市怎样应用(附源码)

对于kdj指标我们了解最多的就是,三条线、金叉买入、死叉卖出,那么我们了解其中指标的源码公式吗,这些公式有哪些作用,下面我们就简单的讲解一下变色与变形KDJ指标的应用方法技巧。

  1、变色kdj指标

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:SMA(RSV,3,1),COLORWHITE;

  D:SMA(K,3,1),COLORYELLOW;

  J:3*K-2*D,COLORYELLOW;

  IF(K

  IF(D

  IF(J

  IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;

  IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;

  IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;

  变色KDJ指标的作用,主要是通过指标加上不同的颜色,帮助投资者在走势形态中更好的区分其中的买卖点位置和操作技巧。如图金地集团的指标走势形态,随着股价的上涨变化,指标通过不同的颜色提示股价将要进入下跌的趋势走势,或者是上涨的行情启动,其中,绿色箭头标注的位置,是可以考虑卖出操作的点位。

  2、kdj变形

  RSV:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

  K0:=SMA(RSV,3,1);

  D0:=SMA(K0,3,1);

  J:=3*K0-2*D0;

  100,POINTDOT,COLORFF00FF;

  50,POINTDOT,COLOR00DD00;

  0,POINTDOT,COLORFF00FF;

  STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR00AAFF;

  STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0044FF;

  STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR0088FF;

  STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00AAFF;

  STICKLINE(J

  STICKLINE(J

  STICKLINE(J

  STICKLINE(J

  任何一个指标都不是一成不变的,有的时候需要改动其中的参数,从而更加有利于分析其中的走势变化,比如说图中的kdj变形的源码公式,可以是进行高抛低吸的操作形态也可以是不同的走势变化,如图深发展A的走势变化,kdj变形后的指标线随着股价逐渐的运行,低点进行吸筹,高点进行卖出操作,也是一个买卖点的提示方法。

  3、kdj优化

  博时精选股票月K金:IF(CROSS("KDJ.K#MONTH","KDJ.D#MONTH"),90,0),COLORYELLOW,LINETHICK1;

  IF(("KDJ.K#MONTH">"KDJ.D#MONTH"),60,0),COLORYELLOW,CIRCLEDOT;

  STICKLINE(CROSS("KDJ.K#MONTH","KDJ.D#MONTH"),100,0,3,0),COLORYELLOW;

  月K死:IF(CROSS("KDJ.D#MONTH","KDJ.K#MONTH"),90,0),COLORGREEN,LINETHICK1;

  IF(("KDJ.K#MONTH"<"KDJ.D#MONTH"),60,0),COLORGREEN,CIRCLEDOT;

  STICKLINE(CROSS("KDJ.D#MONTH","KDJ.K#MONTH"),100,0,3,0),COLORGREEN;

  周K金:IF(CROSS("KDJ.K#WEEK","KDJ.D#WEEK"),70,0),COLORRED;

  IF(("KDJ.K#WEEK">"KDJ.D#WEEK"),30,0),COLORRED,CROSSDOT;

  STICKLINE(CROSS("KDJ.K#WEEK","KDJ.D#WEEK"),100,0,1,0),COLORRED;

  周K死:IF(CROSS("KDJ.D#WEEK","KDJ.K#WEEK"),70,0),COLORBLUE,LINETHICK1;

  IF(("KDJ.K#WEEK"<"KDJ.D#WEEK"),30,0),COLORBLUE,CROSSDOT;

  STICKLINE(CROSS("KDJ.D#WEEK","KDJ.K#WEEK"),100,0,1,0),COLORBLUE;

  RSV60:=(CLOSE-LLV(LOW,9/2))/(HHV(HIGH,9/2)-LLV(LOW,9/2))*100;

  K60:=SMA(RSV60,3,1);

  D60:=SMA(K60,3,1);

  J60:=3*K60-2*D60;

  STICKLINE(K60>=D60,5,0,3,0),COLORRED;

  STICKLINE(K60

  RSV30:=(CLOSE-LLV(LOW,9/4))/(HHV(HIGH,9/4)-LLV(LOW,9/4))*100;

  K30:=SMA(RSV30,3,1);

  D30:=SMA(K30,3,1);

  J30:=3*K30-2*D30;

  STICKLINE(K30>=D30,90,87,3,0),COLORRED;

  STICKLINE(K30

  N:=9; M1:=3; M2:=3;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:SMA(RSV,M1,1),COLORFFFFFF,LINETHICK1;

  D:SMA(K,M2,1),COLOR0080FF,LINETHICK1;

  J:3*K-2*D,COLORFF00FF,LINETHICK1;

  IF(J>100,J,DRAWNULL),COLORFFFF00,LINETHICK2;

  IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;

  DRAWICON(CROSS(J,D),D,1);

  DRAWICON(CROSS(D,J),D,2);

  0,COLOR008000,DOTLINE;

  100,COLOR808040,DOTLINE;

  很多的技术指标在使用过程中,需要不同的优化,kdj指标也不例外,投资者需要经过指标源码的优化来分析更加准确的走势形态,从而获得其中的操作盈利,如图上证指数在2010年的指数价格走势变化,依据价格的变化,kdj指标优化之后,在指标线中,形成了短线买入点位置以及短线卖出的形态,同时也可以做长线买卖操作。

  以上就是本文讲解的关于股市中kdj指标不断变化的应用方法和操作技巧,如果您还想要了解更加专业的技术分析,请点击:kdj指标使用技巧,帮助您更加详细的了解kdj的使用方法!

另外就是很多的平台都会要求人们提供一些信息这样才能够完成股票投资开户,关于这一点人们其实做到心里有数就好,有的时候平台并不会提出过多的要求只会索要一些基本的信息,这除了是确保平台的利益之外,对于人们来说也是一种保障。所以把握了以上所需要注意的事项,大家就完全可以放心地去进行开户,然后开启自己的投资之旅。

以上就是关于“博时精选股票浅析变色与变形KDJ指标在股市怎样应用(附源码)”小编已经为你讲解全部相关内容,喜欢我们网站的可以继续关注其他的股票资讯!

未经允许不得转载:悠悠配资网 » 博时精选股票浅析变色与变形KDJ指标在股市怎样应用(附源码)